RouterOS configuratie (internet en IPTV)

Doel

We gebruiken de basis configuratie voor alleen internet, en daar voegen we nu IPTV aan toe op poort 6.
Importeer dus eerst de basis configuratie en voeg daar onderstaande aan toe.

Wil je ook televisie kunnen kijken op pc, smartphone of tablet van ergens buiten je eigen aansluiting, kijk dan hier voor instructies en extra configuratie.

Let op dat KPN deze methode zelf aan het uitfaseren is en met de experiaboxen overstapt op Routed IPTV.

Schematisch overzicht

Configuratie

# Maak VLAN4 aan en koppel deze (ook) aan poort 1

/interface vlan
add interface=ether1-gateway l2mtu=1594 name=vlan1.4 vlan-id=4

# Maak een bridge aan om VLAN4 te kunnen gaan gebruiken

/interface bridge
add name=bridge-iptv

# Stop in deze bridge slechts het VLAN 4 en poort 6.

/interface bridge port
add bridge=bridge-iptv interface=vlan1.4
add bridge=bridge-iptv interface=ether6

# Voorbeeld: Ook poort 7 als IPTV configureren? Voeg dan gewoon toe:
# add bridge=bridge-iptv interface=ether7