RouterOS configuratie (internet, IPTV en telefonie)

Doel

We gebruiken de basis configuratie voor alleen internet, en daar voegen we nu IPTV aan toe op poort 6 en telefonie op poort 10. Deze poort 10 moet verbonden worden met de WAN poort van de experiabox.
Importeer eerst de basis configuratie en voeg daar onderstaande aan toe.

Wil je ook televisie kunnen kijken op pc, smartphone of tablet van ergens buiten je eigen aansluiting, kijk dan hier voor instructies en extra configuratie.

Schematisch overzicht

 

Configuratie

# Maak VLAN 4 en 7 aan en koppel deze (ook) aan poort 1

/interface vlan
add interface=ether1-gateway l2mtu=1594 name=vlan1.4 vlan-id=4
add interface=ether1-gateway l2mtu=1594 name=vlan1.7 vlan-id=7

# Maak een VLAN 7 aan op poort 10 om verkeer tagged naar de experiabox te sturen

add interface=ether10 l2mtu=1594 name=vlan10.7 vlan-id=7

# Maak een bridge aan om VLAN4 te kunnen gaan gebruiken

/interface bridge
add name=bridge-iptv

# Stop in deze bridge slechts het VLAN 4 en poort 6.

/interface bridge port
add bridge=bridge-iptv interface=vlan1.4
add bridge=bridge-iptv interface=ether6

# Maak een bridge aan om VLAN7 te kunnen gaan gebruiken

/interface bridge
add name=bridge-tel

# Stop in deze bridge slechts het VLAN 7 van poort 1 en 10

/interface bridge port
add bridge=bridge-tel interface=vlan1.7
add bridge=bridge-tel interface=vlan10.7